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Overview of Adobe InDesign CS5 workspace
In this guide, you’ll learn how to do the following:

• Work with the InDesign workspace, tools, document windows, pasteboard, panels, and layers.

• Customize the workspace.

• Change the magnification of a document.

• Navigate through a document by using the Pages panel and page controls in the document window.

Exploring the workspace

The InDesign workspace encompasses everything you see when you first open or create a document: the Tools panel, 
document window, pasteboard, and other panels. You can customize and save the work area to suit your work style. 
For example, you can choose to display only those panels you frequently use, minimize and rearrange panel groups, 
resize windows, and add additional document windows.

Figure 1 Adobe InDesign CS5 interface

The default workspace in InDesign (Figure 1) includes an Application bar at the top of the screen. Within this 
Application bar are the InDesign application icon, main menu, application controls, View controls, and the workspace 
switcher. Below this bar is the Control panel, the Tools panel on the left, panels on the right, and one or more 
document windows, which are opened separately.

• The main menu across the top organizes commands in menus.

• The Tools panel contains tools for creating and editing images, artwork, page elements, and so on. Related 
tools are grouped together.

• The Control panel displays control options for the currently selected tool.
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• Document windows display document pages for the files you’re currently working on. Each page or spread 
in a document is surrounded by its own pasteboard, which can store objects for the document as you create 
the layout.

• Panels help you monitor and modify your work. You can reorganize, group, stack, or dock panels.

Customizing the workspace

By saving the current size and position of panels in your InDesign interface as a named workspace, you can restore 
that workspace even if you move or close a panel. The names of saved workspaces appear in the workspace switcher.

To create a custom workspace:

1. Move and manipulate the interface layout in InDesign to 
suit your needs (Figure 2).

2. From the workspace switcher menu, select New 
Workspace (Figure 3).

The New Workspace dialog box appears (Figure 4).

3. Name your workspace and select the items to save in the 
workspace: your placement of panels is saved if you 
select the Panel Locations option; any keyboard shortcuts 
and menus you customized are saved if you select the 
Menu Customization option.

4. Click OK.

The name of your new workspace appears in the 
workspace switcher.

Figure 2 Custom interface layout

Figure 3 Workspace switcher menu

Figure 4 New Workspace dialog box
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5. Choose Window > Workspace.

Notice that your new workspace now appears at the top 
of the Workspace menu.

Even if you make changes, you can return to the 
workspace you saved by selecting it from the menu or 
from the workspace switcher (Figure 5).

You can restore the saved workspace at any time by 
choosing Reset [your named] Workspace from the 
workspace switcher menu.

Figure 5 Selecting a saved workspace

Opening a file in InDesign

In general, you open document and template files the same way you do in other programs. When you open an 
InDesign template, it opens as a new, untitled document. Document files use the extension .indd, template files use 
the extension .indt, library files use the extension .indl, and book files use the extension .indb.

You can also use the File > Open command to open files from InDesign 1.x and later (including Asian-language 
versions), InDesign Interchange (.inx) files, Adobe PageMaker 6.0 and later, QuarkXPress 3.3 and 4.1, and 
QuarkXPress Passport 4.1. In addition, other software vendors may make plug-in software with which you can open 
other file formats.

To open an existing file:

1. Start InDesign.

The Welcome screen appears (Figure 6). If you do not 
see the welcome screen, choose Help > Welcome Screen. 
This screen allows you to easily access:

• Recent items

• New documents

• Learning materials for getting started, understanding 
new features, and resources

• Web links to the InDesign community

2. To open an existing InDesign document, click Open 
under Open A Recent Item, browse to the location of 
your file, and click Open. 

3. You can also select File > Open from the main menu.

Figure 6 InDesign Welcome screen
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Tools panel overview

Some tools in the Tools panel (Figure 7) are for selecting, editing, and creating page elements. Other tools are for 
choosing types, shapes, lines, and gradients. You can change the overall layout of the Tools panel to fit your preferred 
window and panel layout.

Click a tool to select it from the default Tools panel. The Tools panel also contains several hidden tools related to the 
visible tools. Hidden tools are indicated by arrows to the right of the tool icons. Select a hidden tool by clicking and 
holding the current tool in the Tools panel and then selecting the tool you want.

The name of the tool and its keyboard shortcut appear when you hold the pointer over the tool—this text is called a 
tool tip. You can turn off tool tips by choosing None from the Tool Tips menu in General preferences (Windows) or 
Interface Preferences (Mac OS).

Figure 7 Overview of the Tools panel
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The Zoom tool

You can use the Zoom tool to change the magnification level in your document.

To use the Zoom tool to change the magnification:

1. Open a multipage document, examine the filename at the 
top of the document window, and notice the percentage 
listed at the end of the filename (Figure 8).

This represents the current enlargement view of the page, 
or zoom level.

2. Move the pointer over the Tools panel and hover over the 
magnifying-glass icon until a tool tip appears, identifying 
the tool by name and providing its keyboard shortcut 
(Figure 9). 

3. Select the Zoom tool by clicking the Zoom tool button in 
the Tools panel or by pressing Z, the keyboard shortcut 
for the Zoom tool.

4. Click anywhere in the document window.

The document zooms in according to a preset percentage 
level, which replaces the previous value in the document 
window. The location you clicked when you used the 
Zoom tool becomes the center of the enlarged view.

5. Using the Zoom tool, drag a rectangle to enclose a region 
of the document (Figure 10). 

The selection enlarges to fill the entire document 
window.

Figure 8 Document window with zoom level

Figure 9 Tool tip

Figure 10 Selecting a rectangular region
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6. To zoom out, Alt-click (Windows) or Option-click (Mac 
OS) (Figure 11).

Figure 11 Zooming out in a document

The Hand tool

The Hand tool moves a document within the document window. This is useful if you want to see a part of the document 
that is currently out of view.

To scroll around the document with the Hand tool:

1. Zoom into an area of your document until part of the 
page is out of view (Figure 12).

2. Select the Hand tool from the Tools panel (Figure 13). 

Figure 12 Document window with scroll bars

Figure 13 Hand tool
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3. Using the Hand tool, drag to scroll around and view 
different parts of the document (Figure 14).

Figure 14 Using the Hand tool to move around a 
document

How to select an object and work with the Control panel

The Control panel (Window > Control) offers quick access to options, commands, and other panels related to the 
current page item or objects you select (this is called contextual). By default, the Control panel is docked to the top of 
the document window; however, you can dock it to the bottom of the window, convert it to a floating panel, or hide it 
altogether

To use the Selection tool and Control panel:

1. With a document open, choose the Selection tool from 
the Tools panel and then select an object in your 
document.

Notice that the Control panel information reflects such 
things as the position, size, and rotation of that object 
(Figure 15).

2. Next, choose the Type tool and select a region of text.

The Control panel changes to show options that provide 
control over text formatting (Figure 16).

Figure 15 Control panel with image selected

Figure 16 Control panel with text selected
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Navigating through the pages in your document

You can turn pages by using the Pages panel, the page buttons at the bottom of the document window, the scroll bars, 
or a variety of other commands.

To navigate through a document:

1. You can move from one page to another by using the 
arrow controls in the lower left corner of the document 
window (Figure 17). Click the forward arrow to go to the 
next page and the back arrow to go to the previous page.

An arrow control is dimmed if there is no page to go to. A 
pop-up menu also allows you to navigate by page 
number.

2. A second way to navigate your document is by using the 
Pages panel (Figure 18). This panel lists document 
layout templates in the top section and actual pages in the 
lower section. To choose a page in your document, 
double-click the page icon in the lower section.

The document window displays the selected page.

3. You can also go directly to a particular page by choosing 
Layout > Go To Page and then entering the page number 
(Figure 19).

Figure 17 Using the controls at the lower left of the 
document window

Figure 18 Using the Pages panel to navigate

Figure 19 Using a menu command to navigate
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Working with layers

Each document includes at least one named layer. By using multiple layers, you can create and edit specific areas or 
kinds of content in your document without affecting other areas or kinds of content. For example, if your document 
prints slowly because it contains many large graphics, you can use one layer for just the text in your document; then, 
when it’s time to proofread the text, you can hide all other layers and quickly print the text layer only. You can also 
use layers to display alternate design ideas for the same layout, or versions of advertisements for different regions.

Think of layers as transparent sheets stacked on top of each other. If a layer doesn’t have objects on it, you can see 
through it to any objects on layers behind it.

You can draw objects in a document and use them as paths or as frames. Paths are vector graphics like those you 
create in a drawing program such as Adobe Illustrator. Frames are identical to paths, with only one difference—they 
can be containers for text or other objects. A frame can also exist as a placeholder—a container without contents. As 
containers and placeholders, frames are the basic building blocks for a document’s layout.

To create layers and work with objects:

1. Choose Window > Layers. 

The Layers panel opens (Figure 20). Notice there is an 
existing layer labeled Layer 1. You will use this layer as 
the background.

2. Double-click Layer 1 in the Layers panel.

The Layer Options dialog box opens (Figure 21).

3. Specify the layer options in the Layer Options dialog 
box, and then click OK.

Color Assigns a color to identify the objects on that layer.

Show Layer Makes a layer visible. Selecting this option is 
the same as making the eye icon visible in the Layers 
panel.

Show Guides  Makes the guides on the layer visible. 
When this option is not selected for a layer, the guides 
cannot be made visible, even by selecting View > Show 
Guides for the document.

Lock Layer Prevents changes to any objects on the layer. 
Selecting this option is the same as making the crossed-
out pencil icon visible in the Layers panel.

Lock Guides Prevents changes to all ruler guides on the 
layer.

Print Layer Allows the layer to be prevented from 
printing. When printing or exporting to PDF, you can 
determine whether to print hidden and nonprinting layers.

Suppress Text Wrap When Layer Is Hidden Makes text on 
other layers flow normally when the layer is hidden and it 
contains objects with text wrap applied.

4. In the Tools panel, select the Rectangle tool.

Figure 20 Layers panel

Figure 21 Layer Options dialog box

New Layer button
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5. Drag in the document window to create the background 
shape in the document (Figure 22).

6. Double-click the Fill box in the Tools panel (Figure 23).

The color Color Picker opens (Figure 24).

When chosen, Fill displays the selected color.

7. Click OK. 

8. Create a new layer by clicking the New Layer button in 
the Layers panel.

This is Layer 2, into which you will import a graphic.

9. In the Tools panel, select the Rectangle Frame tool.

10. Drag in the document window to create the foreground 
frame in the document into which you want to place a 
graphic (Figure 26). Make sure the shape is the proper 
orientation to fit the image, but don’t worry abou the 
exact size because you can fix that later.

Figure 22 Dragging the Rectangle Tool in the 
document window

Figure 23 Fill and Stroke tools in the Tools panel

Figure 24 Color Picker

Figure 25 Creating a graphics frame
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11. Choose File > Place.

The Place dialog box opens (Figure 26).

12. Select a graphics file.

13. Click Open.

14. The pointer changes to a Loaded Graphics icon, with a 
thumbnail of the image. Click inside the selected frame to 
place the image.

The image is placed inside the document in the layer.

15. Select Object > Fitting. 

There are several options for fitting the content to the 
frame or the frame to the content (Figure 27). 

If the new image is smaller or larger than the frame, you 
can refit the frame by choosing Object > Fitting > Fit 
Frame To Content. 

The frame is fit to the placed object (Figure 28).

16. In the Layers panel, click on a layer’s disclosure triangle 
to reveal the objects and their stacking order on that 
given layer for the active spread (Figure 29). 

You can change the stacking order of objects by dragging 
items up or down in the list. In the Layers panel you can 
also show or hide and lock or unlock individual page 
items.

Figure 26 Place dialog box

Figure 27 Object fitting options

Figure 28 Object placed with a frame 

Figure 29 Layers panel with expanded layer
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